<!DOCTYPE html>
<html lang="en-US">
<head><base href="/">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>This Gurugram Startup Digitizes the Investment Management Workflow for Investors, Venture Capital Funds and Family Offices – ACFO Ls</title>
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="font-awesome-v5-css" href="/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css" type="text/css" media="all">
<link rel="stylesheet" id="bootstrap-css" href="/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css" type="text/css" media="all">
<link rel="stylesheet" id="slick-css" href="/wp-content/themes/covernews/assets/slick/css/slick.css" type="text/css" media="all">
<link rel="stylesheet" id="covernews-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i%7CLato:400,300,400italic,900,700&subset=latin,latin-ext" type="text/css" media="all">
<link rel="stylesheet" id="covernews-style-css" href="/wp-content/themes/covernews/style.css" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://images.yourstory.com/cs/2/31ee0510ca7c11eba975c529dced399e/MalvikaCopyofImageTagging95-1654100946516.png"><meta property="og:title" content="This Gurugram Startup Digitizes the Investment Management Workflow for Investors, Venture Capital Funds and Family Offices">
<meta property="og:description" content="">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="This Gurugram Startup Digitizes the Investment Management Workflow for Investors, Venture Capital Funds and Family Offices">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://images.yourstory.com/cs/2/31ee0510ca7c11eba975c529dced399e/MalvikaCopyofImageTagging95-1654100946516.png"> <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

                    .elementor-template-full-width .elementor-section.elementor-section-full_width > .elementor-container,
        .elementor-template-full-width .elementor-section.elementor-section-boxed > .elementor-container{
            max-width: 1200px;
        }
        @media (min-width: 1600px){
            .elementor-template-full-width .elementor-section.elementor-section-full_width > .elementor-container,
            .elementor-template-full-width .elementor-section.elementor-section-boxed > .elementor-container{
                max-width: 1600px;
            }
        }

        </style>
<link rel="icon" href="/wp-content/uploads/2022/01/cropped-cover-e1641545318744-32x32.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2022/01/cropped-cover-e1641545318744-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2022/01/cropped-cover-e1641545318744-180x180.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2022/01/cropped-cover-e1641545318744-270x270.png">
</head>
<body class="post-template-default single single-post postid-4144 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout scrollup-sticky-header aft-sticky-header aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>
<div id="af-preloader">
<div id="loader-wrapper">
<div id="loader"></div>
</div>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="header-layout-1">
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="site-branding">
<a href="/" class="custom-logo-link" rel="home"><img width="650" height="144" src="/wp-content/uploads/2022/01/cover-1-e1641545694182.png" class="custom-logo" alt="ACFO Ls"></a> <p class="site-title font-family-1">
<a href="/" rel="home">ACFO Ls</a>
</p>
</div>
</div>
<div class="col-md-8">
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="kol-12">
<div class="navigation-container">
<div class="main-navigation-container-items-wrapper">
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<a href="javascript:void(0)" class="aft-void-menu">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</a>
</span>
<span class="af-mobile-site-title-wrap">
<a href="/" class="custom-logo-link" rel="home"><img width="650" height="144" src="/wp-content/uploads/2022/01/cover-1-e1641545694182.png" class="custom-logo" alt="ACFO Ls"></a> <p class="site-title font-family-1">
<a href="/" rel="home">ACFO Ls</a>
</p>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="/category/real-property/">Real property</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="/category/property-management/">Property management</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="/category/brokers/">Brokers</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="/category/investors/">Investors</a></li>
<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="/category/real-estate-industry/">Real estate industry</a></li>
</ul></div> </div>
<div class="cart-search">
<div class="af-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fa fa-search"></i>
</a>
<div class="af-search-form">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
</div>
</div>
</div>
</div>
 </div>
</div>
</div>
</nav>
</header>
</div>
<div id="content" class="container">
<div class="row">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-4144" class="af-single-article post-4144 post type-post status-publish format-standard has-post-thumbnail hentry category-investors">
<div class="entry-content-wrap">
<header class="entry-header">
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
<h1 class="entry-title">This Gurugram Startup Digitizes the Investment Management Workflow for Investors, Venture Capital Funds and Family Offices</h1>
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
4 days ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</div>
<div class="aft-post-thumbnail-wrapper">
<div class="post-thumbnail full-width-image">
<img fifu-featured="1" width="1920" src="https://images.yourstory.com/cs/2/31ee0510ca7c11eba975c529dced399e/MalvikaCopyofImageTagging95-1654100946516.png" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title=""> </div>
</div>
</header>
<div class="entry-content">
<div>
<p>After making record investments in 2021 – nearly $24.1 billion (a report by Nasscom and Zinnov) poured into India’s startup ecosystem – it would be unfair not to discuss the innovations brought to investment firms. </p>
<p>Venture capital (VC) firms are no strangers to digitization. Their interaction with technology is limited to their back-office operations, including administrative and accounting tasks, maintenance of spreadsheets, logging of scans, business valuation and monitoring. For this, they partner with technical support providers and pay them for the software. </p>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<p>However, only a few options are available for front-office tasks such as sales, portfolio management, customer service operations, or middle-office operations including risk management and business strategy. </p>
<div class="company-connect-link" on="tap:login-popup.show,login-popup.toggleClass(class=" desktop-only="" force='false),connect-lightbox.show"' data-vars-section-name="section-1" data-vars-company-name="PE Front Office" role="button" tabindex="0">
<div class="company-connect">Login to PE Front Office <amp-img src="https://yourstory.com/icons/ys_connect_icon.svg" alt="ys-connect" width="25" height="25" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:25px;height:25px;" i-amphtml-layout="fixed"> </amp-img></div>
</div>
<p><span class="company-widget embed" id="e3ebbe80-cf6f-11ec-9f10-fd7547e4eb55" data-name="PE Front Office" data-id="e3ebbe80-cf6f-11ec-9f10-fd7547e4eb55" role="button" tabindex="0" on="tap:company-popup-e3ebbe80-cf6f-11ec-9f10-fd7547e4eb55" data-vars-company-name="PE Front Office"><span>Front Office PE</span></span> founded by <strong>Anup Kumar Adlakha and Ankur Agarwal </strong>in 2013, solves this problem.</p>
<p>The Gurugram-headquartered company provides end-to-end solutions for private equity and venture capital firms, from portfolio tracking to investor management, fundraising to deal flow, administration of funds to investment management, etc. </p>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<div>
<div><amp-img class="element-mt element-mb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PE Front Office" src="https://images.yourstory.com/cs/2/31ee0510ca7c11eba975c529dced399e/Malvika--StartupSnapshotCopy28-1654101222699.png?fm=auto&mode=crop&crop=faces&ar=1104:1728&w=800" height="1728" width="1104" layout="intrinsic" i-amphtml-layout="intrinsic" id="i-amp--3"><i-amphtml-sizer class="i-amphtml-sizer"></i-amphtml-sizer></amp-img> <amp-img class="element-mt element-mb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PE Front Office" src="https://images.yourstory.com/cs/2/31ee0510ca7c11eba975c529dced399e/Malvika--StartupSnapshotCopy28-1654101222699.png?fm=auto&mode=crop&crop=faces&ar=1104:1728&w=800" height="1728" width="1104" layout="intrinsic" i-amphtml-layout="intrinsic" id="i-amp--2"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3MjgiIHdpZHRoPSIxMTA0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer></amp-img></div><figcaption class="disableEmbedPointerEvents"></figcaption></div>
<h2>The idea</h2>
<p>Previously, Anup and Ankur worked at <strong>Actis, a UK-based private equity (PE) firm</strong>where they noticed a gap in the market: the technology solutions available for this space only cater to back-office needs, including fund and account administration. </p>
<blockquote class="font-experiment-bq"><p>“Technology solutions in the alternative investment space are either not end-to-end or very large in terms of cost, ease of setup and ease of use,” Ankur said. <em>Your story</em>. </p></blockquote>
<div class="company-connect-link" on="tap:login-popup.show,login-popup.toggleClass(class=" desktop-only="" force='false),connect-lightbox.show"' data-vars-section-name="section-2" data-vars-company-name="PE Front Office" role="button" tabindex="0">
<div class="company-connect">Login to PE Front Office <amp-img src="https://yourstory.com/icons/ys_connect_icon.svg" alt="ys-connect" width="25" height="25" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:25px;height:25px;" i-amphtml-layout="fixed"> </amp-img></div>
</div>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<p>With a direct understanding of these pain points, the duo decided to solve the problem on their own. Initially, PE Front Office was supposed to cater to all private equity firms and their technology needs. </p>
<p>Gradually it moved into venture capital (VC) firms, <a class="wpil_keyword_link " href="/real-estate-and-property-management-services-market-characteristics-analysis-and-forecast-by-associa-cbre-intero-real-estate/" title="real estate" data-wpil-keyword-link="linked">real estate</a> and debt funds, distressed debt funds, funds of funds and family offices. </p>
<h2>Addressing portfolio companies and investors</h2>
<p>Over the past 10 years, the startup realized that venture capitalists had different workflows, albeit similar investment strategies. </p>
<p>Usually, a venture capital firm takes funds from <a class="wpil_keyword_link " href="/category/investors/" title="investors" data-wpil-keyword-link="linked">investors</a> to invest in companies that eventually become part of their portfolio. However, the process of deciding where to invest is not straightforward. </p>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<p>Investors, who give their money to private equity, venture capital or angel funds, expect higher returns than other asset classes due to the high risk associated. </p>
<blockquote class="font-experiment-bq"><p>So, before investing, these companies must research, analyze, deliberate and monitor industry and company performance. They research many offers, decide what is promising and do their due diligence on these companies. </p></blockquote>
<p>They need customizable offerings for monitoring, management, and communication. Ankur says the startup had to develop a solution – about 80-90% could be used as is, and the 10-20% gap was taken into account. </p>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_5" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<p>Although investing for a few years, these venture capitalists must regularly monitor the financial health of their portfolio companies, their investment returns, etc. They also research potential investors, follow their investment strategies, share documents and manage their relationships with them. </p>
<p>PE Front Office’s software enables these businesses to do all of this through its customer relationship management offering, which also generates analytics and reports. </p>
<p>Ankur says the startup made sure to remove bottlenecks related to cost, availability, and customer type. PE Front Office has also worked to reduce the implementation cycle and can be live with any customer in less than 10 days. </p>
<p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json='{"targeting":{"Brand": "YourStory", "path": "/2022/06/gurugram-startup-investment-management-solutions-pe-front-office-investors-vc-funds", "category": "Startup", "tags": "bootstrapped,Indian SaaS,enterprise software,PE front "}}' layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_6" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></p>
<p>Moreover, it has added plugins with Gmail and Outlook to facilitate communication using the software, making it easier for customers. </p>
<h2>Journey and way to go</h2>
<p>PE Front Office, a Software-as-a-Solution (SaaS) startup, charges its clients (venture capitalists) based on the number of users. </p>
<p>“Our customers don’t have a huge in-house technology or IT team to run their system. They don’t want to have to manage the system by getting backups,” says Ankur. </p>
<blockquote class="font-experiment-bq"><p>Additionally, PE Front Office offers its solution on an open-source framework, removing the need for long-term commitment and technology licensing. “It has helped us become cost competitive, and as a SaaS startup, we operate a <em>pay per use </em>model,” notes Ankur. </p></blockquote>
<p>Offered on the cloud, users can access it on their desktop computer and Android and iOS apps. </p>
<p>PE Front Office, which has more than 40 employees, has more than 100 customers in 15 countries, including the United States, Canada, United Kingdom, Singapore, Hong Kong and India. Its clients include Chiratae Ventures, Fireside Ventures, Edelweiss, etc., which have made over 1,100 investments using its software. </p>
<p>Next, “We want to focus aggressively on the United States because we have a lot of customers there,” says Ankur. </p>
<p><strong>Started with an initial capital of $250,000</strong>PE Front Office is aiming to hit $1.5 million in revenue in FY23. It has yet to raise funds.</p>
<p>According to Registrar of Companies (RoC) documents, in FY21, the startup reported revenue of Rs 3.35 crore, with a profit of Rs 22 lakh. Its FY22 financial statements are not yet available on the RoC portal.</p>
<p>The startup competes with companies like France-based efront and US-based Dynamo Software.</p>
<div class="company-connect-link" on="tap:login-popup.show,login-popup.toggleClass(class=" desktop-only="" force='false),connect-lightbox.show"' data-vars-section-name="0" data-vars-company-name="PE Front Office" role="button" tabindex="0">
<div class="company-connect">Login to PE Front Office <amp-img src="https://yourstory.com/icons/ys_connect_icon.svg" alt="ys-connect" width="25" height="25" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:25px;height:25px;" i-amphtml-layout="fixed"> </amp-img></div>
</div>
</div>
<div class="post-item-metadata entry-meta">
</div>
<nav class="navigation post-navigation" aria-label="Continue Reading">
<h2 class="screen-reader-text">Continue Reading</h2>
<div class="nav-links"><div class="nav-previous"><a href="/gold-coast-councilors-push-to-scrap-rate-cuts-for-property-investors/" rel="prev"><span class="em-post-navigation">Previous</span> Gold Coast councilors push to scrap rate cuts for property investors</a></div><div class="nav-next"><a href="/up-investor-summit-gautam-buddh-nagar-gets-lions-share-of-investment-proposals/" rel="next"><span class="em-post-navigation">Next</span> UP Investor Summit: Gautam Buddh Nagar gets lion’s share of investment proposals</a></div></div>
</nav> </div>
</div>
<div class="promotionspace enable-promotionspace">
<div class="em-reated-posts  col-ten">
<div class="row">
<h3 class="related-title">
More Stories </h3>
<div class="row">
<div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/investors-record-profit-day-ahead-of-rbi-policy-outcome-sensex-drops-568-pts/">
<img fifu-featured="1" width="300" height="300" src="https://bsmedia.business-standard.com/_media/bs/img/article/2020-12/24/full/1608798892-0956.jpg" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/investors-record-profit-day-ahead-of-rbi-policy-outcome-sensex-drops-568-pts/">
Investors Record Profit Day Ahead of RBI Policy Outcome; Sensex drops 568 pts </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
9 hours ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/web-werks-announces-expansion-plans-at-global-investors-summit-in-uttar-pradesh/">
<img fifu-featured="1" width="300" height="300" src="https://cdn1.expresscomputer.in/wp-content/uploads/2020/07/27125901/EC-Technology-Growth-FinTech-750.jpg" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/web-werks-announces-expansion-plans-at-global-investors-summit-in-uttar-pradesh/">
Web Werks Announces Expansion Plans at Global Investors Summit in Uttar Pradesh </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
1 day ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/investors-will-want-shockwave-medicals-nasdaqswav-roce-growth-to-persist/">
<img fifu-featured="1" width="300" height="300" src="https://s.yimg.com/uu/api/res/1.2/oY9vQNBdaHAXW3k6VZJztA--~B/aD00MzI7dz0xMTk0O2FwcGlkPXl0YWNoeW9u/https://media.zenfs.com/en/simply_wall_st__316/b23fe2923663ce315e2ef7ba313db8b9" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/investors-will-want-shockwave-medicals-nasdaqswav-roce-growth-to-persist/">
Investors will want ShockWave Medical’s (NASDAQ:SWAV) ROCE growth to persist </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
2 days ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-sticky-top">
<div id="categories-1" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>
<ul>
<li class="cat-item cat-item-3"><a href="/category/brokers/">Brokers</a>
</li>
<li class="cat-item cat-item-2"><a href="/category/investors/">Investors</a>
</li>
<li class="cat-item cat-item-4"><a href="/category/property-management/">Property management</a>
</li>
<li class="cat-item cat-item-8"><a href="/category/real-estate-industry/">Real estate industry</a>
</li>
<li class="cat-item cat-item-5"><a href="/category/real-property/">Real property</a>
</li>
</ul>
</div><div id="block-1" class="widget covernews-widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-20 tag-link-position-1" style="font-size: 9.4157303370787pt;" aria-label="covid pandemic (27 items)">covid pandemic</a>
<a href="/tag/customer-service/" class="tag-cloud-link tag-link-23 tag-link-position-2" style="font-size: 8.314606741573pt;" aria-label="customer service (23 items)">customer service</a>
<a href="/tag/financial-services/" class="tag-cloud-link tag-link-21 tag-link-position-3" style="font-size: 9.4157303370787pt;" aria-label="financial services (27 items)">financial services</a>
<a href="/tag/interest-rates/" class="tag-cloud-link tag-link-14 tag-link-position-4" style="font-size: 11.775280898876pt;" aria-label="interest rates (39 items)">interest rates</a>
<a href="/tag/long-term/" class="tag-cloud-link tag-link-13 tag-link-position-5" style="font-size: 13.505617977528pt;" aria-label="long term (50 items)">long term</a>
<a href="/tag/management-company/" class="tag-cloud-link tag-link-15 tag-link-position-6" style="font-size: 10.674157303371pt;" aria-label="management company (33 items)">management company</a>
<a href="/tag/managing-director/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 9.5730337078652pt;" aria-label="managing director (28 items)">managing director</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-17 tag-link-position-8" style="font-size: 10.044943820225pt;" aria-label="press release (30 items)">press release</a>
<a href="/tag/property-management/" class="tag-cloud-link tag-link-11 tag-link-position-9" style="font-size: 18.224719101124pt;" aria-label="property management (102 items)">property management</a>
<a href="/tag/property-tax/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 9.1011235955056pt;" aria-label="property tax (26 items)">property tax</a>
<a href="/tag/real-estate/" class="tag-cloud-link tag-link-10 tag-link-position-11" style="font-size: 22pt;" aria-label="real estate (177 items)">real estate</a>
<a href="/tag/real-property/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 9.5730337078652pt;" aria-label="real property (28 items)">real property</a>
<a href="/tag/short-term/" class="tag-cloud-link tag-link-16 tag-link-position-13" style="font-size: 10.516853932584pt;" aria-label="short term (32 items)">short term</a>
<a href="/tag/stock-market/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 8pt;" aria-label="stock market (22 items)">stock market</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 16.022471910112pt;" aria-label="united states (73 items)">united states</a></p></div><div id="acf-recent-posts-widget-1" class="widget covernews-widget widget_acf-recent-posts-widget"><h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2><div class="acf-rpw-block  acf-rpw-default">
<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
<h3 class="acf-rpw-title"><a href="/investors-record-profit-day-ahead-of-rbi-policy-outcome-sensex-drops-568-pts/" rel="bookmark">Investors Record Profit Day Ahead of RBI Policy Outcome; Sensex drops 568 pts</a></h3>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<h3 class="acf-rpw-title"><a href="/anti-social-behavior-of-tri-property-property-management-company/" rel="bookmark">Anti-Social Behavior of Tri-Property Property Management Company…</a></h3>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<h3 class="acf-rpw-title"><a href="/cloud-native-solutions-emerging-as-peace-brokers-to-strengthen-collaboration-across-security-teams-new/" rel="bookmark">Cloud-Native Solutions Emerging as Peace Brokers to Strengthen Collaboration Across Security Teams… | New</a></h3>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<h3 class="acf-rpw-title"><a href="/web-werks-announces-expansion-plans-at-global-investors-summit-in-uttar-pradesh/" rel="bookmark">Web Werks Announces Expansion Plans at Global Investors Summit in Uttar Pradesh</a></h3>
</li><li class="acf-rpw-li acf-rpw-clearfix">
<h3 class="acf-rpw-title"><a href="/investors-will-want-shockwave-medicals-nasdaqswav-roce-growth-to-persist/" rel="bookmark">Investors will want ShockWave Medical’s (NASDAQ:SWAV) ROCE growth to persist</a></h3>
</li></ul>
</div>
</div><div id="archives-1" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>
<ul>
<li><a href="/2022/06/">June 2022</a></li>
<li><a href="/2022/05/">May 2022</a></li>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/12/">December 2021</a></li>
<li><a href="/2021/11/">November 2021</a></li>
<li><a href="/2021/10/">October 2021</a></li>
<li><a href="/2021/09/">September 2021</a></li>
<li><a href="/2021/08/">August 2021</a></li>
<li><a href="/2021/07/">July 2021</a></li>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/12/">December 2020</a></li>
<li><a href="/2020/10/">October 2020</a></li>
<li><a href="/2020/09/">September 2020</a></li>
<li><a href="/2020/04/">April 2020</a></li>
<li><a href="/2019/11/">November 2019</a></li>
<li><a href="/2019/01/">January 2019</a></li>
<li><a href="/2018/11/">November 2018</a></li>
<li><a href="/2018/08/">August 2018</a></li>
<li><a href="/2018/06/">June 2018</a></li>
<li><a href="/2017/09/">September 2017</a></li>
</ul>
</div></aside>
</div>
</div>
<div class="af-main-banner-latest-posts grid-layout">
<div class="container">
<div class="row">
<div class="widget-title-section">
<h4 class="widget-title header-after1">
<span class="header-after">
You may have missed </span>
</h4>
</div>
<div class="row">
<div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/investors-record-profit-day-ahead-of-rbi-policy-outcome-sensex-drops-568-pts/">
<img fifu-featured="1" width="300" height="300" src="https://bsmedia.business-standard.com/_media/bs/img/article/2020-12/24/full/1608798892-0956.jpg" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/investors-record-profit-day-ahead-of-rbi-policy-outcome-sensex-drops-568-pts/">
Investors Record Profit Day Ahead of RBI Policy Outcome; Sensex drops 568 pts </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
9 hours ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/anti-social-behavior-of-tri-property-property-management-company/">
<img fifu-featured="1" width="300" height="300" src="https://www.lettingagenttoday.co.uk/upload/images/Housing%20Market%20&%20Property%20Images/LandlordStressed-400x310.png" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/property-management/" alt="View all posts in Property management">
Property management
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/anti-social-behavior-of-tri-property-property-management-company/">
Anti-Social Behavior of Tri-Property Property Management Company… </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
21 hours ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/cloud-native-solutions-emerging-as-peace-brokers-to-strengthen-collaboration-across-security-teams-new/">
<img fifu-featured="1" width="300" height="300" src="https://bloximages.newyork1.vip.townnews.com/bakersfield.com/content/tncms/custom/image/d09180fc-6bee-11e7-8b72-ff928e2e17d5.png?resize=600,315" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/brokers/" alt="View all posts in Brokers">
Brokers
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/cloud-native-solutions-emerging-as-peace-brokers-to-strengthen-collaboration-across-security-teams-new/">
Cloud-Native Solutions Emerging as Peace Brokers to Strengthen Collaboration Across Security Teams… | New </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
1 day ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/web-werks-announces-expansion-plans-at-global-investors-summit-in-uttar-pradesh/">
<img fifu-featured="1" width="300" height="300" src="https://cdn1.expresscomputer.in/wp-content/uploads/2020/07/27125901/EC-Technology-Growth-FinTech-750.jpg" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/web-werks-announces-expansion-plans-at-global-investors-summit-in-uttar-pradesh/">
Web Werks Announces Expansion Plans at Global Investors Summit in Uttar Pradesh </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
1 day ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
<div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
<div class="spotlight-post">
<figure class="categorised-article inside-img">
<div class="categorised-article-wrapper">
<div class="data-bg-hover data-bg-categorised read-bg-img">
<a href="/investors-will-want-shockwave-medicals-nasdaqswav-roce-growth-to-persist/">
<img fifu-featured="1" width="300" height="300" src="https://s.yimg.com/uu/api/res/1.2/oY9vQNBdaHAXW3k6VZJztA--~B/aD00MzI7dz0xMTk0O2FwcGlkPXl0YWNoeW9u/https://media.zenfs.com/en/simply_wall_st__316/b23fe2923663ce315e2ef7ba313db8b9" class="attachment-medium size-medium wp-post-image" alt="" title="" loading="lazy"> </a>
</div>
</div>
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="covernews-categories category-color-1" href="/category/investors/" alt="View all posts in Investors">
Investors
</a>
</li></ul> </div>
</figure>
<figcaption>
<h3 class="article-title article-title-1">
<a href="/investors-will-want-shockwave-medicals-nasdaqswav-roce-growth-to-persist/">
Investors will want ShockWave Medical’s (NASDAQ:SWAV) ROCE growth to persist </a>
</h3>
<div class="grid-item-metadata">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock"></i>
2 days ago </span>
<span class="item-metadata posts-author">
<a href="/author/roy-c-quintero/">
Roy C. Quintero </a>
</span>
</span>
</div>
</figcaption>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="site-footer">
<div class="secondary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="footer-nav-wrapper">
<div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
Copyright © All rights reserved.
</div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript" src="/wp-content/themes/covernews/js/navigation.js" id="covernews-navigation-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/js/skip-link-focus-fix.js" id="covernews-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/slick/js/slick.min.js" id="slick-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js" id="bootstrap-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js" id="matchheight-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/marquee/jquery.marquee.js" id="marquee-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/script.js" id="covernews-script-js"></script>
<script type="text/javascript" src="/wp-content/themes/covernews/assets/fixed-header-script.js" id="covernews-fixed-header-script-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/acfo-ls.org\/wp-json\/","fifu_nonce":"2eff93a405"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
</body>
</html>
